youchain.js 安装遇到问题汇总

问题描述:执行 npm install 或 yarn install 时,会报 gyp: No Xcode or CLT version detected! 的错误, 原因是没有安装 Xcode CLI 工具。

错误信息

解决方案:

sudo xcode-select --install